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General Knowledge of Engineering Drawings 

 In order to prepare an engineering drawing, 

one should 

– Determine paper size √ 

– Determine drawing scale √ 

– Develop title block √ 

– Determine units √ 

 We will use ISO/ANSI units and A3 paper 

size template. 
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Drawing Paper 

 Rectangular shape (𝑥 𝑦 = √2) 

 Largest drawing paper size (A0)  has an area of 1 m2 

Size Dimensions (mm) Area (m2) 

x y 

A0 1189 841 1.00000 

A1 841 595 0.50000 

A2 595 420 0.25000 

A3 420 297 0.12500 

A4 297 210 0.06250 

A5 210 149 0.03125 
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ISO 1101 specifies the standard size of drawings 
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A3 Size Template 
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Introduction to AutoCAD 

 We will use AutoCAD 2000. 

 In order to run AutoCAD in the computers of AutoCAD 

Laboratory, either 

– click on the link “AutoCAD 2000” on the left hand side of the 
screen 

– or click “Start”, and select All Programs > AutoCAD 2000 > 
AutoCAD 2000. 

T.Akyürek 5/73 IE 111 Computer Aided Engineering Drawing – Geometrical Construction 

As you run AutoCAD, a 
dialog box opens. Click 
cancel to close the 
dialog box. 



AutoCAD Window 
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AutoCAD Window 

 Some of the toolbars are displayed by default. These are the 

“Standard” toolbar, “Object Properties ” toolbar, “Modify” 

toolbar, and “Draw” toolbar. 
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You can display or 
close toolbars by 
simply right 
clicking on a 
toolbar and select 
or deselect any 
toolbar from the 
list. 

Draw Toolbar 

Modify Toolbar 

Object Properties 

Toolbar 

Standard Toolbar 



AutoCAD Window 

 AutoCAD allows also use of commands. The user 

may select a toolbar button for a specific task or 

write a command ruling the task. 

 The command window is placed at the bottom of 

AutoCAD screen. 

 Command window shows two or three lines of 

previous prompts, called command history. 

 

 

 The whole command history can be viewed at any 

time by pressing the key “F2”. 
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Saving and Closing Workbook 

 In order to save your work you have two choices 

– Save 

– Save As 

If the work was saved previously, one may choose save 

from the file menu (Menu bar > File > Save). If the work is 

being saved for the first time, choosing save opens a dialog 

box for naming the file. 

Or you may choose Save As from the file menu in order to 

rename the work or save it for the first time. 

 In order to close your work you may either 

– choose Close from the file menu 

– or click on the cross mark at the top right corner 
of the drawing 
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Engineering Geometry 

 Geometry provides the 

building blocks for the 

engineering design process. 

 Engineering geometry is the 

basic geometric elements and 

forms used in engineering 

design. 

 Engineering geometry of an 

object deals with shape and 

dimension (location + size). 
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Coordinate Systems 

 In order to define an object geometrically in 

space, we need coordinates. 

 For example in 3D space, we need three 

dimensions in order to locate a point, which 

are the coordinates of that point. 

 These dimensions are distances with respect 

to a certain point or angles with respect to 

certain lines in space. 
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Cartesian Coordinate System 

 The coordinate system, in which the positions are the 

distances from the origin of the coordinate system along 

principal directions. 

 Origin of the coordinate system is the intersection point of 2 

(for 2D) or 3 (for 3D) mutually perpendicular axes. 

 Axes are conventionally denoted as X, Y, and Z. 
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3D 

o 



Cartesian Coordinate System 

 Same conventions are also applicable to AutoCAD. 

The user coordinate system icon shows the axes of 

Cartesian Coordinate System. 

 

 

 Locating the points: 

– The origin is intersection of X and Y axes (0,0). 

– Any point left of the origin has negative X value, 
any point below of the origin has negative Y value. 

– Always enter the X coordinate first, followed by a 
comma, then Y coordinate. Use “-” to define 
negative points. (X,Y), (-X,Y) 
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Cartesian Coordinate System 

 The following figure shows the 

location of points on the XY 

plane. 

– The 3,5 coordinate indicates 
a point 3 units in the 
positive X direction and 5 
units in the positive Y 
direction relative to the 
origin. 

– The –3,5 coordinate 
represents a point 3 units in 
the negative X direction and 
5 units in the positive Y 
direction. 
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Cartesian Coordinate System 
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3-D Coordinate System 



Cartesian Coordinate System 
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Display of Coordinate Axes in a Multiview CAD Drawing 



Cartesian Coordinate System 
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Display of Coordinate Position of Cursor on a CAD Screen 



Cartesian Coordinate System 
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Right-Hand Rule Right-Hand Screw 

Direction of 
movement 

Direction of 
rotation 



Polar Coordinate System 

 The coordinate system, in which the positions are the 

distances from the origin and angles from one of the axes. 

 For convention, the distance is radial distance and the angle 

is measured in counterclockwise direction from the 

horizontal axis, which is X. 

 Note that counterclockwise direction is the “positive 

direction”. 
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x = r.CosΘ 

y = r.SinΘ 
r = 𝑥2 + 𝑦2 

Θ = tan−1
𝑦

𝑥
 

Polar Cartesian Polar Cartesian 



Polar Coordinate System 
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Polar Coordinate System 

 Specifying Points in AutoCAD using Polar 

Coordinates: 
– To specify a point using polar coordinates, enter 

the distance first followed by a less than symbol 
(<) and the value of the angle in degrees. 

   (distance<angle) 
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13<23 



Cylindrical Coordinate System 
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x = r.CosΘ 

y = r.SinΘ 

z = z 

r = 𝑥2 + 𝑦2 

Θ = tan−1
𝑦

𝑥
 

z = z 

Cylindrical Cartesian Cylindrical Cartesian 



Spherical Coordinate System 
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Spherical Cartesian 

Spherical Cartesian 



Absolute Coordinates 
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Values are referenced to the 
fixed origin. 



Relative Coordinate Systems 

 If you don’t know the absolute 

coordinate of a desired point, you 

can use relative coordinate 

system. 

 The relative coordinate is based 

on the last point defined (Local 

coordinate system is located at 

the last point). 

 Relative coordinates work with 

either Cartesian or Polar 

coordinates. 

 In order to denote a point in a 

relative coordinate system we use 

the symbol “@” in AutoCAD. 
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World and User (Local) Coordinates 
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Local Coordinate System is 
a moving system that can 
be positioned anywhere in 
3-D space by the user to 
assist in the construction of 
geometry. 



Classification of Geometrical Elements 
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Geometrical Elements 

Points Lines Surfaces Solids 

Ruled Freeform Straight 

Curved 

Freeform 

Circle 

Ellipse 

Parabola,etc. 

Spline 

Bezier 

Node 

Locus Non Curved 

Plane 
Quadrilaterals 

Single Curved 

Regular 
Poligons 

Polyhedra 

Cylinder 

Cone, etc. 

Bezier 

B-Spline 

Double Curved 

Sphere 

Ellipsoid 

Paraboloid 

Torus, etc. 

Regular 
Solid 

Prism 

Pyramid 

Tetrahedron 

Hexahedron 

Octahedron, 
 etc 



Basic Elements - Point 
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Point – Exact location in space. 
Node – intersection of geometric entities, specific locations of a point. 
Locus – All possible positions of a point. 



Basic Elements - Point 

 AutoCAD Command “Point” 

– The point command creates points within the 
drawing. 

– There are several ways to activate the 
command. 

Toolbar button 

Selecting from menu bar 

Simply writing the command in the command window. 
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Point icon on 
the draw tool 
bar 



Basic Elements - Point 

 By default the points style is dot, which is 
hard to see in the active window. Point style 
can be changed from Menu bar > Format > 
Point Style. 
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Basic Elements - Point 

 Cartesian Cordinate System 

– Absolute Coordinate 
100,50  P1 (100,50) 

– Relative Coordinate 
@20,30  P2 (100+20,50+30)=P(120,80) 

 Polar Cordinate System 

– Absolute Coordinate 
100<45  P1 (r=100,θ=450) 

– Relative Coordinate 
@100<225     P2 (0,0) 
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Auxialiary Tools – Grid 

 The grid is a pattern of dots that exist over 

the area specified by the limits. 

 The grid helps you; 

– align objects and 

– visualize the distances between them. 
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A3 size 
template 
with grid. 



A3 Size Template with Grids 
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Auxialiary Tools – Grid 

 To turn on the grid and set grid spacing; 
–From the Tools menu, choose Drafting Settings. 

–On the Snap and Grid tab of the Drafting Settings 
dialog box, select Grid On. 

–Enter the value for Grid X Spacing in units. 

–To use the same value for vertical grid spacing, 
press ENTER. Otherwise, enter a new value for 
Grid Y Spacing. 
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Auxialiary Tools – Grid 

 Alternatively, to turn the grid on or off, click Grid on the status 

bar. (For settings, right click Grid on the status bar and 

choose Settings) 
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Grid icon on 
the status bar 



Auxialiary Tools –Snap 

 When Snap is on, the Snap mode restricts 

the movement of the crosshair to intervals 

that you have defined. Snap is useful for 

specifying precise points with the keyboard 

or pointing device. You control snap 

precision by setting the X and Y spacing. 
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Auxialiary Tools –Snap 
 To turn on Snap mode and set snap spacing 

–From the Tools menu, choose Drafting Settings. 

–On the Snap and Grid tab of the Drafting Settings 
dialog box, select Snap On. 

–Enter the value for Snap X Spacing in units. 

–To specify the same vertical snap spacing, press 
ENTER. Otherwise, enter the value for Snap Y Spacing. 

–Under Snap Style & Type, select Rectangular Snap and 
Grid Snap. 

–Choose OK. 
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Auxialiary Tools –Snap 
 Alternatively, to turn the snap on or off, click snap on the status bar. (For 

settings, right click snap on the status bar and choose Settings) 
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Snap icon on 
the status bar 



Basic Elements - Line 

T.Akyürek 39/73 IE 111 Computer Aided Engineering Drawing – Geometrical Construction 

Examples of lines 



Basic Elements - Line 

T.Akyürek 40/73 IE 111 Computer Aided Engineering Drawing – Geometrical Construction 

Line relationships 



Basic Elements - Line 
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Curved Lines 



Basic Elements - Line 
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Planar Tangents 



Basic Elements - Line 
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Tangent Plane 



Basic Elements - Line 
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Tangent and Non-Tangent 

Conditions in 3-D Geometry 



Basic Elements - Line 
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Tangent Lines 

The lines of intersection between each plane and each solid are tangent 
conditions, as are lines that touch a surface at a single point. 



Basic Elements - Line 

Basic types of lines: 

Visible line: edges 

that can be seen in the 

current view. 

Hidden line: edges 

that can not be seen 

in the current view. 

Center line: axes of 

symmetrical part, 

center of circle, path of 

motion. 
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(Part outline) 



Basic Types of Lines 

Dimension & extension line: 

sizes of parts. 

Cutting plane: location of 

cutting plane in section 

drawing. 
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Basic Types of Lines 

Break line: to show where an object is broken to save 

drawing space or reveal interior features. 
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Basic Elements - Line 

 Some lines take precedence over other lines. 
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1. Visible 

2. Hidden 

3. Center 



Basic Elements - Line 

 AutoCAD Command “Line” 

– Line is the very basic entity involved in a 
drawing. 

– There are several ways to activate the line 
command in AutoCAD 

Toolbar button 

Selecting from menu bar 

Simply writing the command in the command window. 

– When you select the Line command you can 
directly start the drawing. 

You must specify the starting point of line, 

Than you have two options(specify next point or [Undo]) 
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Line icon on 
the draw tool 
bar 



Basic Elements - Line 

 AutoCAD Command “Line” 

– After specifying the second point, you are given 
two options for the third point; 

The default option is to specify the next point. 

Close option: If you type Close or C instead of selecting a 
next point AutoCAD will draw a line connecting from the 
last point you entered to the first point selected. 
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Basic Elements - Line 

 Cartesian Coordinate System 

– Absolute Coordinate 
100,50  P1 (100,50) 

120,80  P2 (120,80) 

 

– Relative Coordinate 
100,50  P1 (100,50) 

@20,30  P2 (100+20,50+30)=P2 (120,80) 
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X 

Y 

P1 (100,50) 

P2 (120,80) 

Y 

P1 (100,50) 

P2 (120,80) 

X 

20 

3
0
 



Basic Elements - Line 

 Polar Cordinate System 

– Absolute Coordinate 
100<45 (r=100,θ=450) 

 

 

 

 

– Relative Coordinate 
100<45 (r=100,θ=450) 

@100<225 (r=100,θ=2250) 
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r 
O (r=0, θ=0) 

θ=450 

r 
O (r=0, θ=0) 

θ=450 

θ=2250 



Auxialiary Tools –Object Snap 

 When Object Snap is on, you can select/use 

a defined feature of an object easily. 

– End point 

– Mid point 

– Center 

– Parallelity 

– Perpendicularity 

– Tangency 

– Intersection 

 

 

 
T.Akyürek 54/73 IE 111 Computer Aided Engineering Drawing – Geometrical Construction 



Auxialiary Tools –Snap 
 To turn on Object Snap mode and set snapping features 

–From the Tools menu, choose Drafting Settings. 

–On the Object Snap tab of the Drafting Settings dialog 
box, select Object Snap On. 

–Select the required features. 

–Choose OK. 
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Auxialiary Tools –Object Snap 
 Alternatively, to turn the object snap on or off, click object snap on the 

status bar. (For settings, right click snap on the status bar and choose 

Settings) 
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Object snap icon 
on the status bar 



Object Snap Exercise 
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1. Draw a triangle. 
2. Draw perpendicular lines of 

the triangle. 
3. Draw lines which are 

parallel to the sides. 



Handling Tools - Undo 

 Each time you click Undo on the Standard toolbar, 

AutoCAD undoes one command. 

– Some commands have their own undo command. 
In order to activate undo of a command, write 
down “u” or “undo” in the command window. 

– E.g. If you accidentally write or choose a wrong 
point while creating a line, the Undo option will 
help you. Write undo or u 
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Handling Tools - Erase 

 If you make a mistake or change your drawing you 

can use Erase command. 

 You can choose Erase from Modify pull-down 

menu or the Erase icon from the Modify tool bar. 

 When you choose Erase icon, you must select the 

objects you wish to erase. You can select the 

object with a pick box, a window, a crossing, or a 

fence. 

 When you select the object you wish to erase, they 

will be shown with a dashed line. 

 Press Enter when you have finished selecting, the 

object will then be erased. 

 You can use the Undo command to put the object 

back. 

 You can also select an object an click “Del” on the 

keyboard in order to delete the selected entity. 
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Erase 
icon 



Handling Tools - Zoom 

 Zooming increases or decreases 

apparent size of the image displayed. 

You can use zoom command to look at 

a closer view of your drawing or to see 

it from farther away. 

 You can choose the Zoom command 

from View pull-down menu or you can 

pick up one of the Zoom option from 

the Zoom icon. 
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Handling Tools - Zoom 

 The Standard toolbar contains three Zoom icon buttons. 

 Zooming in Real Time: You can use your mouse to zoom in 

real time, that is, to zoom in or out by moving the cursor. 

After choosing the command move the cursor up to zoom in, 

move it down to zoom out. 
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Zoom icons on the 
standard toolbar. 

The zoom fly out 
menu. Left click at 
the button and hold 
the mouse button 
down. 

Zoom in 

Real Time 

Opens Zoom 

flyout menu 
Zoom previous 



Handling Tools - Zoom 

 AutoCAD provides you with several option for zooming. The 

available options are shown on the Zoom toolbar (also 

accessible with zoom fly out menu); 
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In 

Window 

Dynamic 

Scale 

Center 
Out 

Extensions 

All 

The Zoom 

Toolbar 



Handling Tools - Zoom 

 Zoom All: 

The command will display everything within the limits of drawing. The command 

will display any objects that have been drawn outside the limit area. 

 Zoom Window: 

The command will ask you to specify a rectangle by choosing the location of two 

opposite corners. Everything within the rectangle will be displayed largely. 

 Zoom Extents: 

Zoom all and Zoom Extents are similar commands. Both display all the entities 

within the drawing. Zoom All always include the entire limits of drawing. Zoom 

extent shows only the area where the objects have been drawn. Compare 

following figures; 
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Zoom All Zoom Extends 



Handling Tools - Zoom 

 Zoom Scale: 

The command allows to zoom relative to a value that you enter. 

 Zoom In: 

Provides the objects on the screen will look bigger. 

 Zoom out: 

Provides the objects on the screen will look smaller. 
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Handling Tools - Pan 

 The pan command is another 

common way to change a view. 

The pan command moves the 

position of the drawing in your 

screen. 

 Select the Pan from View pull-down 

menu or click the pan icon on the 

standard tool bar. 

 There are several ways to pan. We 

will discuss only Real Time Pan. 
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Pan icon 



Handling Tools - Pan 

 Choosing the Real Time option will cause a hand to 

appear on the screen in place of the cursor. 

 You can then use your mouse to move the drawing 

around. 

 Hold down the left button and move the mouse 

around until the drawing is in the position you desire. 
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Coordinate Exercise 1.dwg 
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Draw the shape using the coordinate values. 



Coordinate Exercise 2.dwg 
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Draw the shape with the given dimensions. 



Coordinate Exercise 3.dwg 
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Draw the shape using line commands. 



Coordinate Exercise 4.dwg 
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Draw the shape using the dimensions. 



Coordinate Exercise 5.dwg 

T.Akyürek 71/73 IE 111 Computer Aided Engineering Drawing – Geometrical Construction 

Draw the shape using the dimensions. 



Coordinate Exercise 6.dwg 
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Draw the shape using the dimensions. All angles are 450 or its 
multiples. Use snap mode. 



English – Turkish Dictionary 

toolbar Araç çubuğu cursor imleç point nokta 

Absolute 

coordinate 

Mutlak koordinat Relative 

coordinate 

Bağıl koordinat Command history Komut tarihçesi 

Cartesian 

cordinate 

system 

Kartezyen koordinat 

sistemi 

Polar coordinate 

system 

Kutupsal 

koordinat sistemi 

Status bar Durum çubuğu 

tool Araç, alet, gereç line Çizgi, doğru horizontal yatay 

vertical Dikey, düşey auxiliary yardımcı grid Izgara, alanı 

karalere bölme 

snap Şipşak yaslama origin Başlangıç noktası axes eksenler 

pattern Örüntü, kalıp align hizalama principal Ana, esas 

template şablon icon simge interval aralık 

undo Geri al Dashed line Kesik çizgi position konum 

handlig İşleme, elden geçirme, 

elleçleme 

erase sil Zoom window Pencere içine 

alınanı tam 

ekranda gösterme 

Zoom in Büyültme, 

yakınlaştırma 

Zoom out Küçültme, 

uzaklaştırma 

Zoom all Tüm alanı tam 

ekranda gösterme 

pan Gezdirme, kaydırma Real time pan Gerçek zamanda 

kaydırma 

Zoom extents Mevcut şekilleri 

tam ekranda 

gösterme 
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